Citrix Workspace app for Chrome / Citrix Receiver for Chrome Blanks out Background Application

Citrix Workspace app for Chrome / Citrix Receiver for Chrome Blanks out Background Application

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Article ID: CTX237446

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company's Help Desk/IT support team and can refer to CTX297149 for more information.

 

Applications running in background app screen blanks out.
 
Steps to Reproduce:

  1. Open some application. Eg: Browser, text editor.
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  2. Open Citrix Workspace app for Chrome or Citrix Receiver for Chrome and then Launch App/Desktop.
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  3. Background Application goes blank. i.e. either the browser or Citrix receiver for Chrome / Citrix Workspace app for Chrome storefront page.
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Applicable Products

Citrix Workspace app for chrome earlier known as Citrix Receiver for Chrome and older versions of Citrix Receivers for Chrome.

Resolution

Workaround: Clicking on the blank screen brings back the content of the application.

Roll back to Chrome OS version 66.


Problem Cause

This issue is the result of a bug introduced in Chrome OS 67 by Google. Track Bug here.

Issue/Introduction

Citrix Workspace app for chrome earlier known as Citrix Receiver for Chrome and older versions of Citrix Receivers for Chrome.