Cannot start app-v application with error: "Cannot start [app name]" with event id 19102 in the Server VDA

Cannot start app-v application with error: "Cannot start [app name]" with event id 19102 in the Server VDA

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Article ID: CTX236686

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Updated On:

Description

App-V application cannot start via Web Receiver or via Citrix receiver

Server VDA logs the followin event ID's

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Environment

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Resolution

Publishing Server was the issue; Reinstalling it fixed the issue
 

Problem Cause

"Publishing Server was the issue; Reinstalling it fixed the issue" (LCS/H.L. update on July 17th 2018)

Issue/Introduction

When attempting to launch an APP-V resource, end users gets the following error message: "Cannot Start Adobe Reader X" Server VDA logs show the following event id: Log Name: Microsoft-AppV-Client/Admin Source: Microsoft-AppV-Client Event ID: 19102 Task Category: Publishing Refresh Level: Error Description: Getting server publishing data failed. URL: http://[[publsihing server URL]:8080/ Error code: 0x45500D27 - 0x801901F4

Additional Information

https://support.microsoft.com/en-us/help/2778168/how-to-troubleshoot-publishing-server-refresh-failures-in-app-v-v5 - How to troubleshoot publishing server refresh failures in App-V v5

https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/install-configure/appv.html - Using App-V with XenApp and XenDesktop