Command "show audit messages" shows no log entries
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Article ID: CTX236507
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Updated On:
Description
Command "show audit messages" shows no log entries however when we check the files /var/log/ns.log*, we see logs are there.
Resolution
This is being worked by Citrix Engineering under the issue ID#709464
The fix is targeted in the below versions and the release date is yet to be available.
12.0-60.x
12.1-50.x
Workaround:
Check the configuration for any syslog action with facility set to other than local0 and change it to local0
Example:
Change: add audit syslogAction <syslog-action-name> <syslog ip> -logLevel ALL -logFacility LOCAL2
To : add audit syslogAction <syslog-action-name> <syslog ip> -logLevel ALL -logFacility LOCAL0
Problem Cause
Issue ID#709464 - Output of 'show audit log" is not shown / visible if any syslog server is configured with facility other than local0
Example: add audit syslogAction <syslog-action-name> <syslog ip> -logLevel ALL -logFacility LOCAL2
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