Error: The CSS expiry date in your license does not support this product version

Error: The CSS expiry date in your license does not support this product version

book

Article ID: CTX236268

calendar_today

Updated On:

Description

After upgrading XenDesktop, error can be seen in Studio: "The Customer Success Services (CSS) expiry date in your license does not support this product version. This product version is not supported by licenses that are available on the License Server and connections cannot be made. Renew Customer Success Services and install renewal licenses to use this product version."

Resolution

1. How to Check Maintenance Program Expiration Dates: 

To check current expiration dates using My Account, log on to My Account and complete one of the following procedures:
Browse https://www.citrix.com/account/ and login with your citrix account.
  1. From the Dashboard, select Renew and Manage Maintenance Programs.
  2. ​At the top of page, select Manage Renewal Contacts.
    • ​All current expiration dates are displayed in the Current Expiration column. Scroll down to view warranty and maintenance dates.
  3. Or, click View Certificates hyperlink
    • Select View Certificates and dates will be displayed
  4. Or,​ select the Overview hyperlink, click Launch Digital Online Transaction Interface button.


 

Problem Cause

Subscription advantage date was expired for license file that is allocated.

Additional Information

How to Modify or Reallocate Citrix licenses