Error: "Cannot Complete Your Request" due to “Default.htm” file being corrupted on Storefront

Error: "Cannot Complete Your Request" due to “Default.htm” file being corrupted on Storefront

book

Article ID: CTX235919

calendar_today

Updated On:

Description

The following error is displayed due to “Default.htm” file being corrupted on Storefront:
Cannot Complete Your Request

Resolution

If you get this error after upgrading the Storefront server, then navigate to C:\inetpub\wwwroot\Citrix\<StoreName>Web and delete Default.htm file.

Create a new test store and copy Default.htm to C:\inetpub\wwwroot\Citrix\<StoreName>Web. Delete the test store.

The upgrade process occasionally corrupts the IIS default.html file.


Problem Cause

This issue is caused due to “default.htm” file being corrupted on Storefront.

Issue/Introduction

The following error is displayed due to “default.html” file being corrupted on StoreFront: Cannot Complete Your Request

Additional Information