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Article ID: CTX235915
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Updated On:
Description
The following error is displayed due to stopped StoreFront services:
Cannot Complete Your Request
Resolution
On the StoreFront server open the Services console by pressing the Win + R keys on your keyboard, to open the Run window. Then, type "services.msc" and hit Enter or press OK.
Confirm the following:
- Verify if the Citrix Default Domain Services is running. By default, the startup type will be set to Automatic (Delayed Start). Confirm the service is running after the StoreFront server reboots.
- Verify if the Citrix Credential Wallet Service is running. By default, the startup type will be set to Automatic (Delayed Start). Confirm the service is running after the StoreFront server reboots.
- Verify if the Citrix Peer Resolution service is running. By default, the startup type will be set to Automatic (Delayed Start). Confirm the service is running after the StoreFront server reboots.
Problem Cause
This issue is caused due to stopped StoreFront services.
Issue/Introduction
The following error is displayed due to stopped StoreFront services: Cannot Complete Your Request