Error: "Cannot Complete Your Request" Due to Incorrect Citrix Gateway URL Usage

Error: "Cannot Complete Your Request" Due to Incorrect Citrix Gateway URL Usage

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Article ID: CTX235900

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Updated On:

Description

The following error is displayed due to incorrect Citrix Gateway URL usage:
Cannot Complete Your Request

Resolution

  1. On StoreFront Server, open the Citrix StoreFront management console > Stores > Manage Citrix Gateway > Select the Citrix Gateway you configured > Edit General Settings > Citrix Gateway URL, check Citrix Gateway URL is correct.
  2. Confirm external users are using the same URL for external access on the browser and Citrix Workspace app.

Problem Cause

This issue is caused due to incorrect Citrix Gateway URL usage.

Issue/Introduction

The following error is displayed due to incorrect Citrix Gateway URL usage: Cannot Complete Your Request

Additional Information