Windows 7 Client Machines loose network connectivity even not using NetScaler Gateway
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Article ID: CTX235859
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Updated On:
Description
Users specially Windows 7 machines are unable to connect to the Internet by NIC / WiFi even seated in the company and not using VPN – NetScaler Gateway Plugin to connect to any resources.
Resolution
Work Around:
Need to uninstall NetScaler Gateway Plugin 12.0.57.19 and install it back and users can connect to the internet.
Observation from the nssslvpn Logs:
=========================
DEBUG | syspath=C:\Users\CSSLA\AppData\Local
| DEBUG | syspath=C:\Users\CSSLA\AppData\Local
| DEBUG | ns_isOsWin10 : OS is Windows 10 or higher
| DEBUG | Successfully loaded localization file
| DEBUG | No setting for language exists. We will use system language
| DEBUG | ns_LoadSecurityLibrary called
| ERROR | ns_GetLastError | 161 | CreateFile -- Error 2 The system cannot find the file specified.
Permanent Fix:
Upgrade Netscaler version to 12.0.57.24.
Problem Cause
As some of the files of DNE under Network Adapter settings did not use to get updated with the current version. This issue is now resolved in 12.0.57.24
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