Error: "Http/1.1 Internal Server Error 43531" When Enrolling Device to XenMobile
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Article ID: CTX235425
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Updated On:
Description
MAM enrollment is failing with below errors:
1. While authenticating from the Gateway Web Page - "Http/1.1 Internal Server Error 43531"
2. While attempting from the mobile device - "Enrollment Failed - There's a prblem with the server setup. Please contact your administrator"

Resolution
Unchecked the ICA Only option under the Basic NetScaler Gateway Settings.

Problem Cause
On the NetScaler Gateway > Basic Settings > ICA only was set to True.

Issue/Introduction
MAM enrollment is failing with below errors:
1. While authenticating from the Gateway Web Page - "Http/1.1 Internal Server Error 43531"
2. While attempting from the mobile device - "Enrollment Failed - There's a prblem with the server setup. Please contact your administrator"
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