The Stream process is not running on the PVS server
book
Article ID: CTX235298
calendar_today
Updated On:
Description
Smart Check has detected that the StreamProcess.exe isn't running. This process is responsible for allowing target devices to acquire images from the vDisks contained in the vDisk store.
Resolution
To resolve this issue, perform the following actions:
1. Launch the Services console: Click **Start** and then type **Services**.
2. Verify the Stream Service is present and restart the service: From the Services console, right-click **Citrix PVS Stream Service** and select **Restart**.
3. Check the Event Log for any errors. **Important:** For environments with multiple Provisioning Servers, this fix will cause all connected clients to disconnect and then reconnect to an available Provisioning Server. If your environment uses a single Provisioning Server, current connections will operate normally. However, no new connections will be able to connect until the Stream Service is started and running.
Problem Cause
This issue can occur if the Stream Service is stopped, possibly due to a timing issue at startup. The Stream Service is responsible for keeping all critical services running and monitors the database and storage. If StreamProcess terminates automatically to avoid a crash, the Stream Service will attempt to restart it.
Additional Information
Join us on Discussions to ask questions or provide feedback about this Smart Check.
https://discussions.citrix.com/forum/1729-smart-check/
Was this article helpful?
thumb_up
Yes
thumb_down
No