Citrix High Availability Service Event ID1197 is logged intermittently

Citrix High Availability Service Event ID1197 is logged intermittently

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Article ID: CTX234093

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Updated On:

Description

Citrix High Availability Service Event ID:1197 is logged intermittenly in Eventlog.

If your environment goes into SGP state once, SGP becomes inactive state in 15 days unless you add more license.

Once the SGP state becomes inactive, Citrix High Availability Service detect it and logs Event ID:1197 intermittently.
( Besides that, Citrix High Availability Service also logs when the service start )

Citrix Desktop Service also behave similarly, it logs Event ID:1197 especially when the service start.
Note: there is a possibility Citrix Desktop Service logs the event in other timing, rather than on service startup,
like Citrix High Availability Service.

 

Resolution

Add a license or set #CITRIX SGPOFF in Citrix.opt file

Problem Cause

The customer's environment entered SGP state once