Unable to connect to VPN through NetScaler VPN Plugin / Receiver / Browser

Unable to connect to VPN through NetScaler VPN Plugin / Receiver / Browser

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Article ID: CTX234018

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information

User has upgraded the NetScaler version and post that Windows 8 or Windows 10 is having an issue.
Windows 8 or Windows 10 are unable to connect to VPN through NetScaler Gateway Plugin nor through Receiver.
 

Resolution

Windows inbuilt Firewall was blocking the connection if user is trying to connect VPN through VPN Plugin or Receiver or Browser.
Unblock the ports of firewall of Windows or External Vendor Firewall to allow connecting VPN
Ports that are needed to be unblocked are as follows:
Port 3148, 3108, 3188, 3168

Problem Cause

Firewall was blocking the connection to connect securely to other sites