XenApp/XenDesktop 7.15 |Logging Off A User's Second Session From Citrix Director Gives An Error "Data source unresponsive"

XenApp/XenDesktop 7.15 |Logging Off A User's Second Session From Citrix Director Gives An Error "Data source unresponsive"

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Article ID: CTX234014

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Updated On:

Description

On Director Console version 7.15, when going to Filters>Sessions>All sessions and logging off user session for the second time, we get the error "Data source unresponsive or reported an error. View Director server event logs for further information."

The reported issue is reproducible with both Director versions 7.14.1 and 7.15 when pointing to the 7.15 Site.

Steps to reproduce the issue :

    1. Launch Citrix Director and Go to Filters>Sessions>All sessions
    2. Select Logoff for a session (Consider here that a user has multiple sessions listed in Director)
    3. Session logs off.
    4. Select another session for the same user and try to logoff. This time we will see the error "Data source unresponsive or reported an error. View Director server event logs for further information (Refer Citrix KB article CTX130320)"

Director
     5. Refresh Citrix Director and now you will be able to logoff the second session.
 

Resolution

There is a private fix available under LC8826 for Director version 7.15 LTSR. Please contact Citrix Technical Support to validate if the issue is matching the symptoms of the private and then get the private fix if applicable.

This issue is addressed in Director version 7.17.
 

Problem Cause

Issue identified with the Citrix Director User Interface.

Issue/Introduction

XenApp/XenDesktop 7.15 |Logging Off A User's Second Session From Citrix Director Gives An Error "Data source unresponsive"

Additional Information

How to Enable Logging for Desktop Director
https://support.citrix.com/article/CTX130320