UPM doesn't work randomly after VDA is rebooted

UPM doesn't work randomly after VDA is rebooted

book

Article ID: CTX233543

calendar_today

Updated On:

Description

Intermittently UPM profile does not load, if user login immediately after the reboot.

Resolution

Modify the following ini file:

C:\Program Files\Citrix\User Profile Manager\UPMPolicyDefaults_all.ini
ServiceActive=1
PathToUserStore="Windows" -->change Windows to actual UPM store path

Problem Cause

User profile service is not activated immediately after VDA has been rebooted and UPM Policy is not applied.