UPM doesn't work randomly after VDA is rebooted
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Article ID: CTX233543
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Updated On:
Description
Intermittently UPM profile does not load, if user login immediately after the reboot.
Resolution
Modify the following ini file:
C:\Program Files\Citrix\User Profile Manager\UPMPolicyDefaults_all.ini
ServiceActive=1
PathToUserStore="Windows" -->change Windows to actual UPM store path
Problem Cause
User profile service is not activated immediately after VDA has been rebooted and UPM Policy is not applied.
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