Unable to Sign On to SecureHub

Unable to Sign On to SecureHub

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Article ID: CTX233445

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Updated On:

Description

Enrolled User unable to login to Secure Hub, while 2 users in Active Directory have same UPN(UserPrincipalName).
The Active Directory Users and Computers MMC (ADUC) will enforce unique values, However,  duplicate values for userPrincipalName can be assigned to the users via code.

Consider In AD that 2 users namely "Example A Test" and "Example B Test" have the same UPN = example.test@abc.com 
In this case - We need to make change UPN and retain the Uniqueness of UPN values in Active Directory for the user to login. 
 

Resolution

Change UPN and retain the Uniqueness of UPN values in Active Directory for the user to login.
Note: If changes are made in Active Directory for User Enrolled in Citrix Endpoint Management  - Re-Enroll the user devices.

Problem Cause

- Found in AD that 2 users namely "Example A Test" and "Example B Test" have the same UPN = example.test@abc.com