The management console is unavailable because a root certificate is missing
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Article ID: CTX233374
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Updated On:
Description
After upgrading StoreFront from 3.9 to 3.12 CU1 - StoreFront console fails with 'The management console is unavailable because a root certificate is missing'
Resolution
Work Around
HKLM\SOFTWARE\Policies\Microsoft\SystemCertificates\AuthRoot\DisableRootAutoUpdate
-Change value from 1 to 0
-Storefront console starts without any error
Solution
Make sure that the below policy is not enabled or does not apply to the StoreFront servers:
Please check the below policy at your AD level:
Administrative Templates > double-click System > double-click Internet Communication Management, and then click Internet Communication settings.
- Double-click Turn off Automatic Root Certificates Update
- click Disabled
- click OK
Problem Cause
Since during the install the certs would be updated, due to this policy the certs would've not been updated causing issues. So we can cross check this policy & perform install again to make sure the certs are updated during the StoreFront upgrade.
Issue/Introduction
Go to VeriSign and download the certificate VeriSign class 3 Primary CA – G5
Additional Information
https://discussions.citrix.com/topic/382558-the-management-console-is-unavailable-because-a-root-certificate-is-missing/?page=2
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