SecureMail: Unable to send emails "You cannot send the mail"
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Article ID: CTX233237
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Updated On:
Description
- Only one user couldn't send mails, it failed with error message "You cannot send the mail"
- unable to send mails or reply to mails with or without attachment.
- The user is able to receive emails successfully
Resolution
- Ensure that there are no issues with the mail because you can run MFCMapi against the mailbox.
> Issue is resolved by reinstalling/upgrading the SecureMail application to 10.8.5 for the affected user account
Problem Cause
Issues with user account unable to send mails
From the logs we see the following warning repeatedly which indicates that the exchange mail submission service is not running. Basically this service submits message from the mailbox server to exchange hub transport servers. SecureMail,WARNING (3),-[SendMailService(AutoRetry) retryPendingOutboxItemsForAccount:operationQueue:]_block_invoke,"Not retrying outboxItem=0xd00000000004002a <x-coredata://B2AA20B6-9117-4C2E-8DAE-303352E95B07/OutboxItem/p1> due to mailbox submission errors",-,NSManagedObjectContext 0x10d101ab0,15937,Secure Mail,/jenkins/workspace/iOS_WorxMail/Release_10.7.30/Release_10.7.30/ExchangeMail/activesync/outboxservice/SendMailService/SendMailService+AutoRetry.m,64
Issue/Introduction
This article summarizes the steps that you can follow if few users are unable to send emails from securemail.
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