XenMobile: Unable to enroll devices Error: "Username and Password are Incorrect"

XenMobile: Unable to enroll devices Error: "Username and Password are Incorrect"

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Article ID: CTX232914

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Updated On:

Description

User is unable to enroll in XenMobile
After entering username and password in SecureHub users receive the error: "Incorrect Username and Password are Incorrect"
Users are able to authenticate in windows with the same credentials 

Resolution

Make sure that the domains are the same or that the user can authenticate into the different domain (Trust)

Problem Cause

In XenMobile Administrator console > Manage > Users, the domains from the UPN and the group (Groups column) that it was trying to authenticate to were different.

Issue/Introduction

This article summarizes the steps to follow if the enrollment failing with error "Username and Password are Incorrect"

Additional Information

https://support.citrix.com/article/CTX227291
https://support.citrix.com/article/CTX227027