XenDesktop 7.15 - After Update the Citrix Receiver hangs and can not connect." Connection interrupted"

XenDesktop 7.15 - After Update the Citrix Receiver hangs and can not connect." Connection interrupted"

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Article ID: CTX232875

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information

After the update, the Citrix Receiver hangs and can not connect. Connection interrupted.

Resolution

Create that key on the VDA Set:

  • HKLM\SOFTWARE\Citrix\Portica
  • DWORD: CleanupSessionListenersCancelDelay
  • Value 1000

Problem Cause

When the user logged off, it was trying to reconnect to itself.

Issue/Introduction

After the update, the Citrix Receiver hangs and can not connect. Connection interrupted.