Email Containing Attachments are not working
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Article ID: CTX232812
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Updated On:
Description
While sending the Emails through Native Email Client from both Android / iPhone, the emails are sent without any issue.Same Emails sent with Attachments through Native Email Client from both Android / iPhone the emails are not sent successfully.
Resolution
Here the scenario is as below:
Content Switch Virtual Server created and multiple Load Balancing Virtual Servers are bound to that.
Some of the Load Balancing Virtual Server does not require Client Based Authentication, however, the requirement is to use Client Based Authentication as Mandate for only Active Sync ( users attempting to access the emails ) would be forced to use Client Based Authentication as Mandate
Solution:
Create separate Content Switching Virtual Server explicitly to use Client Based Authentication to avoid any issues for the Emails unable to send with attachments.
Problem Cause
Content Switching Virtual Server having SSL Policy as to use Client Based authentication and SSL Profile having Client Based Authentication as disabled
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