StoreFront 3.0.1000、3.0.2000 以外のバージョンでも「ルート証明書がないため管理コンソールを使用できません。 」エラーが表示される
book
Article ID: CTX232200
calendar_today
Updated On:
Description
現象またはエラー
LTSR 7.6 CU1 および CU2 に同梱の StoreFront 3.0.1000、3.0.2000 以外の環境でも、StoreFront管理コンソールを起動すると下記のエラーが表示され、Storefront を利用する事ができない場合があります。
ルート証明書がないため管理コンソールを使用できません。
VeriSign 社のページから証明書 "Verisign Class 3 Primary CA -G5"をダウンロードしてください。

Resolution
解決策
「ルート証明書の自動更新をオフにする」ポリシーを [未構成 (C)] か [無効 (D)] に設定します。
手順
1. 「ルート証明書の自動更新をオフにする」ポリシーを有効にされているサーバーに管理者権限でログインします。
2. [ローカル グループ ポリシー エディター ] を起動します。
3. 以下の通りにツリーを展開します。
-[コンピューターの構成]
-[管理用テンプレート]
-[システム]
-[インターネット通信の管理]
-[インターネット通信の設定]
-[ルート証明書の自動更新をオフにする]
4. [ルート証明書の自動更新をオフにする] をダブルクリックします。
5. [未構成 (C)] か [無効 (D)] に設定します。
Problem Cause
問題の原因
Citrix のデジタル証明書は、VeriSign 社のルート証明書で署名されています。
ルート証明書の更新機能で正しいルート証明書を自動的に取得、もしくは更新
できない場合、Citrix のデジタル証明書を検証できなくなります。
この結果、ルート証明書での検証ができないと判断し、管理コンソールを使用できません。
Additional Information
StoreFront管理コンソールを起動すると「ルート証明書がないため管理コンソールを使用できません。 」エラーが表示される
CTX219011
https://support.citrix.com/article/CTX219011
"Missing Root Certificate" While Launching StoreFront Management Console In Versions 3.0.1000 & 3.0.2000
CTX218815
https://support.citrix.com/article/CTX218815
Was this article helpful?
thumb_up
Yes
thumb_down
No