XenMobile : DEP enrollment failing with an Error "Invalid Profile"

XenMobile : DEP enrollment failing with an Error "Invalid Profile"

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Article ID: CTX232128

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Updated On:

Description

While attempting to reset the DEP device, user gets to the Remote Management page and sees an error: Invalid Profile

Resolution

  • Navigate to XenMobile Settings > Apple Device Enrollment Program (DEP) (or iOS Bulk Enrollment)
  • Verify that the Access Token has not expired (Check the date of expiration)
  • Verify connectivity (Click on Test Connection)

Problem Cause

Access Token for the DEP on XenMobile was expired

Issue/Introduction

This article summarizes the steps to follow if the DEP enrollment is failing for iOS devices with error message "Invalid profile "