Receiver 4.8: "Citrix HDX Engine is not responding"
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Article ID: CTX231587
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
1) Published application will launch and after few minutes it'll crash with the error message "Citrix HDX Engine is not responding"
2) Will get below-mentioned error in MSI logs:
"Installation NOT successful for 'XenApp Web Plug-in', error: 1612"
Resolution
- Remove "Online Plugin" and any other Citrix Receiver component using Microsoft FixIT
- Install the latest Receiver
Problem Cause
Component of Legacy receiver was not completely removed, like "Online Plugin".
Issue/Introduction
You will get below-mentioned error in MSI logs:
"Installation NOT successful for 'XenApp Web Plug-in', error: 1612"
Additional Information
Reference articles :-
- Citrix HDX Engine has stopped working - https://support.citrix.com/article/CTX216803
- Citrix HDX Engine stopped working when launching virtual desktop - https://support.citrix.com/article/CTX220212?recommended
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