book
Article ID: CTX231151
calendar_today
Updated On:
Description
Citrix Director - License Server shows error "Cannot retrieve the data"

Resolution
1. Set current CEIP status on License Server by following below steps:
Launch the Citrix Licensing Manager;
Select Server Configuration by clicking gear icon in the upper right corner;
Select the 3rd item "Do not send any data" under ‘Share usage statistics with Citrix’
2. Verify that above change takes effect by following below step:
Check the opt file "
C:\Program Files (x86)\Citrix\Licensing\MyFiles\CITRIX.opt", make sure the 3rd line is commented as below
#CITRIX CEIP NONE
3. Delete the files in the folder
C:\Program Files (x86)\Citrix\Licensing\LS\resource\usage. Ensure to backup the files before deleting them.
4. Restart Citrix Licensing Service.
Problem Cause
License server cannot connect to cis.citrix.com