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Article ID: CTX231031
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Updated On:
Description
Health Check has detected that a XenApp/XenDesktop service failed to connect to Configuration Logging Service. As a result, communication between these services cannot occur. The services might not be listening or they might be corrupted.
ADIdentity Service
Analytics Service
AppLibrary Service
Broker Service
Configuration Service
Delegated Admin Service
Environment Test Service
Host Availability Service
Machine Creation Service
Monitor Service
StoreFront Service
Trust Service
Orchestration Service
For more information about these services, refer to CTX139415 - XenDesktop 7.x Services Overview
Resolution
Perform the following tasks to connect the failed service to the Citrix Configuration Logging service:
- Verify that the Delivery Controller is powered on and network connectivity between Controllers in the site is available.
- On the Delivery Controller, Launch the Services console: Click **Start** and then type **Services**.
- Verify the Citrix Configuration Service is present and restart the service: From the Services console, right-click **Citrix Configuration Service** and select **Restart**.
- Check the Event Log for any errors.
Problem Cause
One or more services were affected:
ADIdentity Service
Analytics Service
AppLibrary Service
Broker Service
Configuration Service
Delegated Admin Service
Environment Test Service
Host Availability Service
Machine Creation Service
Monitor Service
StoreFront Service
Additional Information
Join us on Discussions to ask questions or provide feedback about this Health Check.
https://discussions.citrix.com/forum/151-virtual-apps/