Upload Failed due to an Internal Error - When Upgrade SD-WAN Center 9.0.0

Upload Failed due to an Internal Error - When Upgrade SD-WAN Center 9.0.0

book

Article ID: CTX230792

calendar_today

Updated On:

Description

When a customer attempts to upgrade their SD-WAN Center from 9.0.0 to versions 9.1.0 or above, they face the below error message in the GUI:
User-added image

Customer can also see the below error message in their browsers:

Warning:  POST Content-Length of 76632859 bytes exceeds the limit of 62914560 bytes in Unknown on line 0, referrer: https://host.company.com/Nms/edit?rdx=true&view=sw_upgrade

Resolution

Upgrade from 9.0.0 to any versions above 9.1.0 is unsupported.
Customers will need to first upgrade to 9.0.1-1000

This is under the 9.1.0 section of SD-WAN Center:
User-added image
https://www.citrix.com/downloads/netscaler-sd-wan/netscaler-sd-wan-standard-enterprise-edition/cloudbridge-virtual-wan-management-console-release-910.html


Once SD-WAN Center is upgraded to this version, they will be able to upgrade the appliance to 9.3.0 and other builds.

Problem Cause

Upgrade from 9.0.0 to any versions above 9.1.0 is unsupported.
Customers will need to first upgrade to 9.0.1-1000

Issue/Introduction

If a customer is running an early version of SD-WAN Center 9.0.0, they may run into issues trying to upgrade it to more recent builds