Receiver 4.10 getting error, "Citrix Shell Support has stopped working"

Receiver 4.10 getting error, "Citrix Shell Support has stopped working"

book

Article ID: CTX230572

calendar_today

Updated On:

Description

Using Citrix receiver 4.10 and connecting to Windows 10 VDI causes a message to appear inside the VDI "Citrix Shell Support has stopped working". 

Resolution

Installing VDA 7.16 resolves the issue.

Changing the device mode from automatic to the specific camera would temporarily prevent the error.


Problem Cause

Camera device mode issue on Receiver 4.10 with VDA 7.14.  

Issue/Introduction

Receiver 4.10 getting, "Citrix Shell Support has stopped working" error.