Unable to Enroll with SecureHub - Error: "Invalid Credentials"
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Article ID: CTX230201
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Updated On:
Description
Users unable to enroll device in XenMobile
Error: "Invalid Credentials"
Other users are able to enroll on the affected device, however the affected user is unable to enroll.
Resolution
- Multiple times if invalid credentials were prompted that would make the account lockout. Need to find the source of account lockout by using tool like lockoutstatus.exe
- If the source points to XenMobile server IP or Database IP perform the following:
- Need to delete the user from the console (Under Users Tab).
- If the unable to delete from the users tab on console, then delete the admin account from the Database by running the query on dbo.useraccounts.
Problem Cause
Admin had created a local account with the same username as AD account.
Duplicate usernames was causing the error with authentication/enrollment to MDM.
Issue/Introduction
Error: "Invalid Credentials"
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