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Article ID: CTX229699
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Updated On:
Description
After completing an MCS Catalog Update, the VMs in the Catalog are still using the old Image.
Resolution
Restart all the VMs from within Citrix Studio and confirm that the VMs are now booting from the new Updated Image.
Refer to
product documentation for scheduling restarts for VMs
Note:
To verify if VM is booting up using new image:
1. Go to "Search" Tab on Citrix Studio
2. Create a search condition "Pending Update" "is" "Yes"
3. All the VMs associated with old image will appear which are not booting from new image.
Problem Cause
Virtual Machines were not rebooted through XenDesktop.
In order for the VMs to boot to the new Image, the Power Actions must come from XenDesktop.
If the VMs are rebooted manually on the Hypervisor, then they will keep booting to the current older image.