Unable to Reconnect or Close Disconnected Session If the Client IP shows 127.0.0.1 with "Application not running"

Unable to Reconnect or Close Disconnected Session If the Client IP shows 127.0.0.1 with "Application not running"

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Article ID: CTX229571

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Updated On:

Description

When someone logs off from the XenApp session, Studio marks the "Session State" as "Disconnected" and the "Application State" is "Application not running". If under "Client Address" there is a valid IP Address, all is well, but sometimes there is an IP Address 127.0.0.1 (loopback). In this case the user cannot connect anymore to any Workers of the Machine Catalog / Delivery Group. Most case it is possible to logoff this session, but sometimes I have to logon to the Worker via RDP and logoff the session via the taskmanager > users.

Resolution

Upgrade to 7.15. 


Problem Cause

Session doesn't log off properly.