XenApp 7.6 CU4: Non-Admin Users Get "Access is Denied" When Launching An Application After Upgrading To 7.6 CU4
book
Article ID: CTX229129
calendar_today
Updated On:
Description
- XenApp 7.6 CU4: Non-Admin Users Get "Access is Denied" When Launching An Application After Upgrading To 7.6 CU4
- In Citrix Studio, we get alert in Licensing tab: "Subscription Advantage does not support this product version."
- In the event logs on the VDA we saw the below events:
Log Name: Application
Source: Citrix Desktop Service
Date: 26/10/2016 4:02:18 PM
Event ID: 1050
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: xxxx
Description:
Connection validation failed on domain '' for user '' for reason 'Deny'.
Log Name: Application
Source: Citrix Desktop Service
Date: 26/10/2016 4:02:18 PM
Event ID: 1050
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: xxxx
Description:
Connection validation failed on domain '' for user '' for reason 'Unlicensed'.
Log Name: Application
Source: Citrix Desktop Service
Date: 26/10/2016 4:07:32 PM
Event ID: 1030
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: xxxx
Description:
The Citrix Desktop Service detected that a user session has ended. Session yyyy for user 'zzz' has ended; reason code ConnectionFailure.
- Licensing admin console showed "Subscription advantage has expired".
Resolution
Renew the Subscription Advantage by updating the renewed licenses and then restart the Citrix licensing service.
Problem Cause
Subscription Advantage had expired.
Was this article helpful?
thumb_up
Yes
thumb_down
No