480 VPN LICENSE error after logging into NetScaler Gateway

480 VPN LICENSE error after logging into NetScaler Gateway

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Article ID: CTX228846

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Updated On:

Description

For the GET requests for the "cgi/login" page we seeĀ 480 VPN LICENSE in the Developer tools or Fiddler. This can also be checked for in the ns.log. The URL gets stuck at "cgi/login" page and blank page is seen

Resolution

Check the following for the solution:
1. Enable SSLVPN ns feature
2. Enable ICA only (if SmartAccess is not being used -- as the licenses allows unlimited ICA users)
3. Make sure the NetScaler is licensed for the required AAA users

Problem Cause

The number users logging into AAA or NetScaler Gateway Virtual server are exceeded than licensed for (by default 5). If the NetScaler is licensed for the users the SSLVPN feature should be enabled.

Issue/Introduction

480 VPN LICENSE error is observed after logging into NetScaler Gateway or AAA Virtual server. The error is seen in the ns.log or the Developer tools