WEM Profile Settings are very delayed in applying to an end user session

WEM Profile Settings are very delayed in applying to an end user session

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Article ID: CTX228669

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Updated On:

Description

WEM Profile Settings are very delayed in applying to an end user sessions

Resolution

#1:  Launch the WEM Administration Console and connect to the WEM Site.
#2:  Select the proper "Configuration Set" from the drop down menu at the top of the console screen.
#3:  Navigate to the "Configuration" section under "Advanced Settings".
#4:  Select the tab called "Service Options"  and place a checkmark for the "Bypass ie4uinit Check" Option
#5:  Apply the changes and update the Agent Cache.

Problem Cause

The option for "Bypass ie4uinit Check" inside the WEM Administration Console under the "Service Options" tab in the "Configuration of the Advanced Settings" section was unchecked adding a delay to the Agent processing.