Search for User failed in Director
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Article ID: CTX227664
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Description
- In Director Search box, after selecting "User", customer inputs username, no relevant record show up, when selecting "Machine", the search function works well.

Resolution
- To Resolve the issue, Create an entry called Connector.ActiveDirectory.ForestSearch and set it to false in the Director Application Settings in IIS.

- Reset the IIS.
Problem Cause
- By default Director performs a forest wide search of the logged in admin and Director machine’s domains. In some situations it might not be necessary to get forest wide results and a domain wide search results might be enough.
Additional Information
https://www.citrix.com/blogs/2013/12/18/user-search-in-director/
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