book
Article ID: CTX227501
calendar_today
Updated On:
Description
Encountering an issue while trying to add the second StoreFront server to a group
Resolution
Please follow the steps mentioned in this article
https://support.citrix.com/article/CTX200239Following the above article, when you have run the command and it has completed successfully, open the StoreFront Management console and confirm that all settings are reset. The option to Create a new deployment or Join existing server group will now be available.
Problem Cause
There was already a setup deployed for StoreFront which needed to be reset
Issue/Introduction
Encountering an issue while trying to add the second StoreFront server to a group