Unable to login to mdx.xm.cloud.com
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Article ID: CTX227458
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Updated On:
Description
This article summarizes on how to deal with issue related to mdx.xm.cloud.com portal when we get the errror "Account already in use"
Resolution
Error occurs as the account trying to login doesn't have admin rights.
Check who is the administrator or which account is listed for mdx portal access ( If you can't verify, contact Citrix Support)
Follow below process after you have the approver information
1)Login to mdx.xm.cloud.com with the current admin account
2)On the left hand side pane --> Select Identity and access Management
3) Click on Administrators tab under Identity and access Management and put the email which you want to invite as admin
4)Once approver sends the invite , we should get an invitation email and we can sign in using our account
5)Please verify that we have Full access and not custom access. To get full access-- > click on Edit access and select Full access.
Problem Cause
Not provided Admin permission to the particular user.
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