Microsoft 365 Apps (Office 365) is Randomly Asking Users to Reactivate

Microsoft 365 Apps (Office 365) is Randomly Asking Users to Reactivate

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Article ID: CTX227286

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Updated On:

Description

After publishing Microsoft 365 Apps (Office 365), users are randomly being requested to reactivate. Issue occurs randomly.

Environment

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Resolution

Solution 1 - General 

  1. Check that your Office 365 plan supports shared computer activation 
  2. Verify that shared computer activation is enabled for Office 365 ProPlus 
  3. Verify that activation for Office 365 ProPlus succeeded
  4. If using Citrix Profile Management and on Microsoft 365 App (O365) 1704 release and above follow these instructions: 
    • Microsoft recommends using SSO (ADFS). If ADFS is not configured, Synchronize the following location via Citrix Profile Management: !ctx_localappdata!\Microsoft\Office\16.0\Licensing
    • For additional information visit the following Microsoft site and scroll down to "Licensing token roaming": https://docs.microsoft.com/en-us/deployoffice/overview-shared-computer-activation
      • Includes steps on how to change folder location via GPO, Deployment Tool, or via Registry. 
  5. If using Citrix Profile Management and on Microsoft 365 App (O365) below 1704 release follow these instructions: 
    • Check if the following folder contains any text files, check the profile store as well: %localappdata%\Microsoft\Office\16.0\Licensing
      • If text files are found in the profile store location, proceed to delete the "Licensing" folder and have the user log back in. 
    • Confirm that the exclusion policy is applied successfully and that the following directories are being excluded.
      • !ctx_localappdata!\Microsoft\Office\16.0\Licensing
      • !ctx_localappdata!\Microsoft\Office\15.0\Licensing
  6. If the above steps did not resolve the issue, please contact Microsoft support for additional assistance on Microsoft 365 App (O365) activation process.


Solution 2 - ADFS (SSO) is enabled

  1. If ADFS (SSO) is enabled follow these instructions: 
    • If ADFS (SSO) is enabled, no additional steps are required. Apps will activate using user credentials. 
      • Confirm the following GPO is not disabled: "Automatically activate Office with federated organization credentials”
      • Add ADFS [ex. acme.com] to the Local Intranet trusted Zone (via Group Policy):
      • Add automatic logon in Security Configuration (via Group Policy
    • If the above steps did not resolve the issue, please contact Microsoft support for additional assistance

Problem Cause

Microsoft 365 Apps (O365) Shared Computer Activation is not able to properly activate. 

Issue/Introduction

After publishing Office 365, users are randomly being requested to reactivate

Additional Information

  1. Overview of shared computer activation for Microsoft 365 Apps (O365) - https://docs.microsoft.com/en-us/deployoffice/overview-shared-computer-activation
  2. Deploy Office 365 ProPlus as part of an operating system image  https://technet.microsoft.com/en-us/library/dn314789(v=office.15).aspx 
  3. Troubleshoot issues with Shared Computer Activation for Microsoft 365 Apps: https://docs.microsoft.com/en-us/deployoffice/troubleshoot-shared-computer-activation