Azure subscription already linked
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Article ID: CTX226977
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Updated On:
Description
When trying to link Azure subscription to a catalog,we get a message that the subscription has already been linked, however the subscription does not show up in Azure subscription tab
Resolution
1. Go to the subscription tab in Azure. Select Access Control.
2. Check if the user 'XenApp Essentials' is part of the group Owner in the right pane

3. Add the user 'XenApp Essentials' with permission of owner if it is not already added. Steps to add user to an Azure Subscription : https://docs.microsoft.com/en-us/azure/billing/billing-add-change-azure-subscription-administrator
Problem Cause
We need the following permissions on Azure subscription :
1. Owner permission on the Azure subscription for XenApp Essentials service
2. Owner and administrator privileges for the user that is selected to add the Azure subscription in Cloud console
Additional Information
https://docs.microsoft.com/en-us/azure/billing/billing-add-change-azure-subscription-administrator
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