WEM : "No available configuration source detected, Local cache Not Found or not initialized!"
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Article ID: CTX226629
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Updated On:
Description
WEM Agent not registering with WEM Broker and the following WEM Agent error is present in the Agent Session Logs:
"No available configuration source detected, Local cache Not Found or not initialized!"
Resolution
- Open the WEM Administration Console.
- At the top of the Console, choose the proper "Configuration Set" using the available drop-down box. Be sure the "Configuration Set" under which all the settings/policies are configured is selected.
- Then, on the left side, near the bottom of the Console window, select "Active Directory Objects" and click "Machine" from the window just above the list of tabs.
- Add the WEM Agent machine object or the Active Directory OU where that machine is located to assign it to this "Configuration Set". To do this, use the buttons along the bottom right-hand side of the console window for "Add OU" and "Add Object". Click on the preferred on (The OU may be easier if you have several WEM Agent machines in the same OU) and add the applicable object.
- Then, reboot the WEM Agent machine
If this issue started occurring after upgrading from WEM Agent version 4.2 or lower to WEM Agent 4.3 or higher, please reference the following article for this and additional items to consider when making this move:
CTX226802
Problem Cause
The WEM Agent machines were not assigned to the Configuration Set inside the WEM Administration Console.
Additional Information
If this issue started occurring after upgrading from WEM Agent version 4.2 or lower to WEM Agent 4.3 or higher, please reference the following article for this and additional items to consider when making this move:
CTX226802
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