UPM settings configured through WEM are not applying after second logon to WEM Agent Machine

UPM settings configured through WEM are not applying after second logon to WEM Agent Machine

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Article ID: CTX226521

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Updated On:

Description

UPM settings configured through WEM are not applying after second logon to WEM Agent Machine

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Removed the following registry keys from UPM in WEM ExclusionListRegistry:
Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify;
Software\Microsoft\Windows\CurrentVersion\Policies;
Software\Policies

Problem Cause

The following registry keys were excluded from UPM in WEM ExclusionListRegistry:
Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify;
Software\Microsoft\Windows\CurrentVersion\Policies;
Software\Policies

By deleting (or exclude from profile copy) registry hives where WEM has made changes, those changes will not be applied again at the next logon.