Error "Please wait for the local session manager..." When Launching Published Application

Error "Please wait for the local session manager..." When Launching Published Application

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Article ID: CTX226312

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Updated On:

Description

A specific user login to Citrix XenApp but cannot load any application. In the same machine, other users can log in and load applications without a problem, but that user cannot. Launching any published application is stuck "Please wait for Local Session Manager..."

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Created: Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters Entry: MaxTokenSize Data type: REG_DWORD Value: 48000


Problem Cause

Member of a large number of groups

User-added image

Additional Information

https://blogs.technet.microsoft.com/shanecothran/2010/07/16/maxtokensize-and-kerberos-token-bloat/