Previous upload to citrix.com failed

Previous upload to citrix.com failed

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Article ID: CTX226228

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Updated On:

Description

Following error message in the Licensing node of the Citrix Studio even when the CEIP is disabled
“Previous upload to citrix.com failed. 
Uploader failed for reason "Network SSL error when connecting to citrix.com" with code 7”

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Environment

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Resolution

Note: Backup the License server by taking a snapshot or any other backup solution before making below changes:

  1. On the License Server, browse to the following folder
    • C:\Program Files (x86)\Citrix\Licensing\LS\resource\
  2. Back up the 'Usage' folder and then delete the existing files inside the 'Usage' folder 
  3. Browse to the following folder
    • C:\Program Files (x86)\Citrix\licensing\LS\resource\
  4. Back up the 'Cache' folder and delete the file 'upload_result.xml' file inside 'Cache' folder
  5. Restart services below in the following order:
    • Citrix Web Services for Licensing
    • Citrix Licensing WMI
    • Citrix Licensing Support Services
    • Citrix Licensing

Problem Cause


The issue also can occur if the License server does not have internet access

Issue/Introduction

Following error message in the Licensing node of the Citrix Studio even when the CEIP is disabled “Previous upload to citrix.com failed Uploader failed for reason "Network SSL error when connecting to Citrix.com" with code 7”