How to fix App Layering tasks stuck at "Stalled" status
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Article ID: CTX225746
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Description
Tasks stuck in ELM management console stuck in a "Stalled" state.
Resolution
In the management console's tasks menu, open the task by clicking the 'i' icon to the left of the task's name
Click on the "X" to cancel the subtask.
Click "Cancel All" to cancel all subtasks. This may need to be done twice for stubborn tasks.
This should send the task into a "Cancelling" state, and then a "Failed" state.
If "Cancelling" also stalls, please reboot the ELM appliance from the hypervisor.
Follow this article for more details on how to cancel a task - https://support.citrix.com/article/CTX225301
Problem Cause
Task is in a "Stalled" state.
Stalled" explicitly means "we have not received an update on this task in 60 minutes." It tells us nothing about why. Some tasks that are not chatty could go to stalled if whatever they're working on is particularly slow. The task might still be cheerfully running, we have no way of knowing. The whole point of "Stalled" is just to let you try to cancel it again.
Issue/Introduction
"Stalled" explicitly means "we have not received an update on this task in 60 minutes." It tells us nothing about why. Some tasks that are not chatty could go to stalled if whatever they're working on is particularly slow. The task might still be cheerfully running, we have no way of knowing. The whole point of "Stalled" is just to let you try to cancel it again.
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