XenDesktop 7.x - Unable to apply policies for certain delivery groups.
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Article ID: CTX224905
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Updated On:
Description
Unable to apply policies for certain delivery groups. No error messages.
The issue happens if delivery group were deleted and re-created with the same name.
Resolution
- Remove and re-apply the policy filter.
- It will not work with existing policy because it was mapped to the UUID of old delivery group. Once we remove and reapply the filter, the name is mapped to the UUID of new delivery group.
- If a delivery group no longer exists, then if you look at the filter of a policy it shows the UUID of that Delivery group.

Problem Cause
Policyes are mapped to the delivery group UUID and not the name in the database.
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