Error accessing Citrix Licensing Manager
book
Article ID: CTX224568
calendar_today
Updated On:
Description
When access Citrix licensing manager we receive the following error:
"An unknown error occurred. For assistance, contact Citrix Customer Service and reference error code 404."
Resolution
One of the reason for the same can be that we have Dutch selected as language which needs to be changed to English.
For that we need to go to Control Panel, Region, Formats tab (Windows Server 2012 R2) and select e.g. 'English (United States)'. If the format is 'Dutch (Netherlands)', the 404 error will appear.
Problem Cause
The code for Licensing Manager cannot handle the Dutch data format;
Was this article helpful?
thumb_up
Yes
thumb_down
No