Citrix StoreFront 3.9 Unable to Refresh
book
Article ID: CTX224386
calendar_today
Updated On:
Description
Upgrading StoreFront from 3.6 to 3.9 works fine and when we open the Citrix StoreFront gives an error message:"unable to refresh" with error "A PowerShell SDK execution error occurred with exception thrown at defaultDocument".
Resolution
Complete the following steps to resolve the issue:
- Run the PowerShell command on StoreFront Server.
- Get-STFWebReceiverService, it gives error with "A PowerShell SDK execution error occurred with exception thrown at defaultDocument"
- Compare Web.Config file for StoreWeb with Working and Non-working.
- There is a "<clear />" entry on web.config file for the defaultdocuments in the web.config file for the Receiver for Web site on non-working server.
- -Once we remove the <clear /> from web.config, StoreFront console should work fine.
Problem Cause
There is a "<clear />" entry on web.config file for the defaultdocuments in the web.config file for the Receiver for Web Site.
Issue/Introduction
Upgrading StoreFront from 3.6 to 3.9 works fine and when we open the Citrix StoreFront gives an error message:"unable to refresh" with error "A PowerShell SDK execution error occurred with exception thrown at defaultDocument".
Was this article helpful?
thumb_up
Yes
thumb_down
No