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Article ID: CTX224133
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Updated On:
Description
A failed connectivity check may impact service availability or functionality. If the Cloud Connector fails the connectivity check, the Resource Location and individual connector machine will be marked with a warning and a notification will be sent to the Administrator.
Resource Location View:

Cloud Connector View:

Resolution
- Run the Cloud Connector Connectivity Check Utility tool (formerly known as the ProxyChecker tool). THIS SHOULD BE YOUR FIRST STEP IN TROUBLESHOOTING as the tool checks for common misconfigured settings and provides solutions, allowing the user to easily correct using a GUI.
- Verify Cloud Connector has proper network connectivity. If Cloud Connector machine is experiencing network connectivity issues, restore network connectivity.
- Verify Citrix services are running on the Cloud Connector
- Verify that the addresses specified here are properly whitelisted.
- If a proxy server is in use in the environment, ensure the Cloud Connector has been configured to use the proxy by following the documentation.
Problem Cause
Possible causes of this include:
- The Cloud Connector machine is experiencing intermittent network connectivity issues
- A proxy server or firewall is restricting access to addresses that must be contactable from the Cloud Connector machine