Users Unable to Print Specific Documents (example: Excel Spreadsheets) in XenApp 7.x
book
Article ID: CTX223871
calendar_today
Updated On:
Description
Issue with Excel crashing or hanging when printing specific spreadsheets inside ICA sessions Issue ONLY reported via Citrix Driver Lexmark Universal v2 PS3 2.7.1.0 NOT compatible with Citrix UPD.
Resolution
- Install Lexmark Universal v2 PS3 2.7.1.0 on ALL servers VDAs.
- Change Citrix printing policy to "Use universal print driver ONLY if native is unavailable - This way all other printers will continue to use UPD Do not make any changes on the receiver/endpoint side.
- Update the Lexmark Universal from v2 PS3 2.7.1.0 to v2 XL 2.11.0.0 On the endpoint (Client/Receiver side/print server, etc.)
- Keep Citrix printing policy as is.
Problem Cause
Print driver not compatible with Citrix UPD.
Was this article helpful?
thumb_up
Yes
thumb_down
No