DEP devices fail to complete enrollment using basic enrollment
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Article ID: CTX223533
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Updated On:
Description
XenMobile basic enrollments do not occur when the device is initially activated. The administrator is required to perform an over the air or Secure Hub enrollment.
This issue can be identified because
- "Device Enrollment Program User" a local user"
- "Device Enrollment Program Group" a local group
- "Device Enrollment Program Package" a delivery group
Don't exist on the XMS server.
Resolution
In order to correct this issue:
- Create a local user named "Device Enrollment Program User" with no password, "Device Enrollment Program Group", and the delivery group "Device Enrollment Program Package".
- Make the "Device Enrollment Program User" a member of the local group "Device Enrollment Program Group". Assign the "Device Enrollment Program Group" to the delivery group "Device Enrollment Program Package".
- Create an App Inventory Policy named "DEP App Inventory" and assign it to the "Device Enrollment Program Package" delivery group.
- Assign Secure Hub to the delivery group "Device Enrollment Program Package" as a required application.
These are the only entries that should be part of the delivery group "Device Enrollment Package"
Problem Cause
The user and group information is missing from the local server. This can be because the server was initially configured for advanced enrollments or the local user and group information was removed.
Issue/Introduction
When using iOS DEP devices and XenMobile is configured for basic enrollment initial activation behaves like a regular unmanaged device.
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