When Launching Published Applications via Citrix Storefront Receiving Error "Cannot connect to server, Please check your network and try again."

When Launching Published Applications via Citrix Storefront Receiving Error "Cannot connect to server, Please check your network and try again."

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Article ID: CTX222884

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.

After Storefront branding customization, users that are accessing applications from the receiver are getting error "Cannot Connect to Server: Please check your network and try again"

Resolution

Add the icon file to the appropriate locations C:\Inetpub\wwroot\Citrix\<StoreNameWeb>\Receiver\images\common

 

Problem Cause

StoreFront has client customized options enabled to contain the branding.

One of the customization is an icon that would come up in the URL address bar that is added to actual customization but was not in the location that it should have been in.